HTML5/CSS3の各機能に対応しているかを調べるJSライブラリ「Modernizr」


「Modernizr」モダンなクロスブラウザCSSの為の支援スクリプト (Mach3)

HTML5/CSS3の各機能に対応しているかを調べるJavaScriptライブラリ「Modernizr」が紹介されています。

Modernizrを使うことで、未対応機能の処理や表示を切り分けでき、クロス・ブラウザ対応が容易になるようです。

ライセンスはMITとBSDのようです。