古いIEなどでもWebSocketを実現する「web-socket-js」